修复Linux Glibc幽灵漏洞

幽灵漏洞是Linux glibc库上出现的一个严重的安全问题,可以让攻击者在不了解系统的任何情况下远程获取操作系统的控制权限。目前他的CVE编号为CVE-2015-0235。

漏洞危害:

这个漏洞造成了远程代码执行,攻击者可以利用此漏洞获取系统的完全控制权。

参考消息:http://www.openwall.com/lists/oss-security/2015/01/27/9

Ubuntu
sudo apt-get update ; sudo apt-get install libc6

CentOS
sudo yum update glibc

共有 5 条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注